Why do I get a username / password or Access Violation error when attempting to update an AVN2XX unit using Configuration Utility?

There appears to be some sort of software conflict which we have been unable to find and fix. We recommend trying the following: